(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 5 of 5

Thread: hot water pipe to upstairs sink issue ?

  1. #1
    DIY Junior Member
    Join Date
    Nov 2009
    Location
    ohio
    Posts
    3

    Question hot water pipe to upstairs sink issue ?

    i live in a 3 story older home. on second floor is my main bathroom and showe/tub. i took a hot shower this morning, got out and turned on hot water from the sink to shave. after about 10 seconds i started to hear a whistling noise then all of a sudden the hot water shut off and i can hear this loud banging noise. i shut it off and go downstairs and run hot water on first florr kitchen sink and everything is fine, i go to the basement and run hot water on utility sink, all is fine there as well. go back to 2nd floor hot water on sink same issue. what the heck can this be?

  2. #2
    Plumbing Contractor for 49 years johnjh2o1's Avatar
    Join Date
    Aug 2009
    Location
    South*East
    Posts
    1,121

    Default

    Loose faucet washer. Maybe in the faucet or the valve under the sink.

    John

  3. #3
    DIY Junior Member
    Join Date
    Nov 2009
    Location
    ohio
    Posts
    3

    Question follow up

    i tried the sink again last night, turned on the hot water after a few seconds it did same thing again. i went under the sink and turned off the hot water at the valve and then opened it up as much as it would go. turned hot water on again at the sink and it release a dirty black water for a couple of seconds and then it ran hot and stayed running.

    does this sounds like a valve under the sink that is going bad ?

  4. #4
    Moderator & Master Plumber hj's Avatar
    Join Date
    Aug 2004
    Location
    Cave Creek, Arizona
    Posts
    25,638

    Default water

    The black stuff could be the remnants of a washer that fell apart.

  5. #5
    DIY Junior Member
    Join Date
    Nov 2009
    Location
    ohio
    Posts
    3

    Question What would be first line of action ?

    what should i do first to check this out? spell it out please since i do not have alot of experience in plumbing. i did put a new faucet in when we bought the house so is it possible that this issue would happen to the faucet thats about 5 years old?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •