(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 5 of 5

Thread: Thermostat Help

  1. #1

    Default Thermostat Help

    I am installing a Honeywell RLV430 thermostats for my electric baseboard heat in the basement and in the living room. The old thermostat in the basement had two wires and the bare ground wire. I hooked the two wires up and the heat works fine, though there was no place to connect the bare ground wire? Is that ok?

    My BIG problem is with the one in the living room. This connects to two baseboard heaters so the old thermostat has 4 wires and I am unsure how to make that work when there are only two wires from the thermostat. The diagram I linked to shows how your supposed to do it, but that is a bit confusing. I have attached a couple pictures here of what I see, can anyone help?
    Attached Images Attached Images   

  2. #2
    Moderator & Master Plumber hj's Avatar
    Join Date
    Aug 2004
    Location
    Cave Creek, Arizona
    Posts
    25,615

    Default wires

    Your picture shows 3 white wires, 3 black wires, and two red wires but we have absolutely no idea WHERE those wires go to, so we cannot even begin to trouble shoot the system. We would have to know WHICH wires go to the heaters and which come from the electric panel box. The diagram you reference is for a thermostat with 2 wires coming from it, but your picture seems to indicate that your thermostat has 4 wires.
    Last edited by hj; 10-31-2009 at 05:53 PM.

  3. #3

    Default

    Ok,

    Use a wire connector to tightly tie all 3 of the white wires together. Push them neatly into the back of the box.

    The wire connector you see with 2 black wires under it coming from the box, those are your two baseboard heaters. Keep the two wires from the box connected together, but disconnect them from the old tstat and connect them to the new tstat. If the tstat is so marked connect them to the "load" side. If it is not marked don't worry about it and connect to either tstat wire.

    The remaining black wire coming from the box is your hot from your breaker panel. Disconnect it from the old tstat and connect it to the remaining wire from the new tstat.

    *This is most similar to the 4 wire installation in your install manual, except you have 2 heaters.


    Make sure all your connections are TIGHT.
    Your done.

    Oh, and while your are at it make sure all the bare ground wires in that box are twisted together and put a wire connector on them. You should do this first and push/fold them into the back of the box.
    -rick
    Last edited by drick; 10-31-2009 at 07:29 PM.

  4. #4

    Default

    Be aware that with a 120 volt electric heater, there is one "hot wire" and a single breaker.

    With a 240 volt electric heater, there are two "hot wires" and a double breaker.

    And there are two basic type of thermostats for these...

    One type has two wires and would typically be used to connect/disconnect the single hot wire of a 120 volt electric heater*.

    The other type has 4 wires and would be used to connect/disconnect BOTH hot wires of a 240 volt electric heater.

    *I have always used the 4 wire type (which disconnects both hot wires) for 240 volt electric heaters. I have never asked if it is OK to just disconnect one set of the hots using a 2 wire thermostat?

    This would leave one hot wire energized in the electric heater at all times. Although the heater would not be running and would not be using any electricity because one leg of the circuit was broken.

    And note that I have recently installed some of those 240 volt "Cadet" wall heaters and these come with a 2 wire thermostat switch (internal) which only turns off one leg of the hot. They also come with a big warning label to turn off the breaker before servicing!

    So I don't know if it would be a code requirement to install a 4 wire thermostat on 240 volt electric heaters? Anyone know?

  5. #5

    Default

    Thanks Drick! Shortly after I posted this I called an electrician my wife knows from work and sent him the same pics. He gave me the exact same advice and it worked. Thanks everyone!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •