(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 7 of 7

Thread: Trouble with Underground Pipe to the Lake

  1. #1

    Default Trouble with Underground Pipe to the Lake

    I have a 200 foot long 1" PVC flexible pipe from the pump in the cottage out into the lake. About 100 feet is underground and 100 feet is in the lake. After not getting enough pressure during spring priming from my old Duro piston pump, I bought a brand new jet pump (again not building up enough pressure) and finally repaired the piston pump (again not enough pressure). By running another pipe OVERground bypassing the underground pipe, I determined the cause of the problem was the underground pipe. So I dug up the underground pipe. I couldn't find any leak or obstruction. There's only a 6 foot rise between the cottage and the lake. The only thing I can think of is that part of the flex pipe may have been lower then a straight line between cottage and the lake. Since I drain the line each fall before winter sets in, and the problem occurred during spring startup, is it possible that trapped water part way through the line could have caused both a piston pump and a jet pump to not prime properly.

  2. #2
    Moderator valveman's Avatar
    Join Date
    Mar 2006
    Location
    Lubbock, Texas
    Posts
    4,175

    Default

    It is usually high spots in the line that you can't get the air out of, or a small leak in the suction line.

  3. #3
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,796

    Default

    The line in the lake, or its inlet, could be blocked up with dirt etc..
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

  4. #4
    CT pump guy Teets's Avatar
    Join Date
    Aug 2007
    Location
    Watertown, Connecticut
    Posts
    87

    Default

    How old was the underground line. Could the foot valve have possibly rotted away? How did you prime the above ground line-what stopped the water from draining out of the line?

  5. #5

    Default

    Quote Originally Posted by Teets View Post
    How old was the underground line. Could the foot valve have possibly rotted away? How did you prime the above ground line-what stopped the water from draining out of the line?
    The line is at least 25 years old but I've dug it up and it appears fine. No obstruction or leaks. I normally use two footvalves - one at the end of the 100' underground or overground bypass line and one at the end of the 100' line in the lake. I removed and checked both footvalves which seem to be working fine.

    It seems that it is important that the line be a straight as possible.

  6. #6
    Homeowner Thatguy's Avatar
    Join Date
    Aug 2008
    Location
    MD
    Posts
    1,460

    Default

    Quote Originally Posted by cottagefun View Post
    I couldn't find any leak or obstruction.

    It seems that it is important that the line be a straight as possible.
    Assuming, on paper, that the line is vertically bowed one way [] and then bowed the other way [] or was wavy, how could you have cleared the problem without digging up the line?
    By forcing water through the line? What if you added manual valves?

    I can't quite see how this played out.

    Here's another idea. A 200' line with 1" I.D. can contain 1890 in³ of water. Let's say the high end of this pipe is 10' above the low end and this is the pipe's highest point. You attach a 90° elbow and 10' vertical pipe to the low end. If you pour at least 1980 in³ [8.6 gals] of water into the high end you are assured that the entire pipe is full.
    Last edited by Thatguy; 08-09-2009 at 07:52 AM.

  7. #7

    Default

    Thanks Valveman, Gary Slusser, Teets and Thatguy for your comments. I'm now convinced that Valveman was right and that I had a high spot (an airlock) in the line. I inspected the underground line which I dug up and could detect no leaks or blockage. The ground at the cottage is shifting slightly with high levels in the lake the last few years and that could have contributed to a change of condition (since it worked fine for over 25 years).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •