(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 5 of 5

Thread: Vista sleep

  1. #1
    Plumber jimbo's Avatar
    Join Date
    Aug 2004
    Location
    San Diego
    Posts
    9,001

    Default Vista sleep

    OK,, so I finished my system recovery and have pretty much got my files back in order.

    But, I use the sleep key on the HP keyboard. This use to work fine, but now when I put it to sleep, it wakes back up within a minute.

    I know it has to do with a power management setting, in control panel, but that whole area is more complicated than the space shuttle, and I can seem to find the right "button" to push!

  2. #2

    Default

    jimbo, here's an article on the subject. Don't know if it applies to your case, but it's worth taking a look at:

    http://www.howtogeek.com/howto/windo...windows-vista/

  3. #3
    Plumber jimbo's Avatar
    Join Date
    Aug 2004
    Location
    San Diego
    Posts
    9,001

    Default

    Thanks, mac....that's a good one. I don't have a laptop, but I am going to try that fix and see if it works.

    In poking around the net, it seems like there are a LOT of issues with Vista, especially laptops, regarding the sleep and hibernate features!

  4. #4

    Default

    In the less expensive laptops I personally prefer H-P or Toshiba. I'm not a big fan of Acer, although I know that some are sold on them. In that price range you should be able to find a good Internet/E-mail machine, but don't expect to run 3-D games or edit video on it. Be sure that it has a minimum of 2GB of RAM to work decently with Vista, and 3 GB would be good. Anthing more than that is wasted in a 32 bit operating system. Unless you're planning to store large amounts of videos or picture files, even the most basic hard disk size, such as 160GB, should be plenty. Look for built-in wireless. Most will be b/g, but if it also has n, that's a bonus. Anything with n will be backwards compatible to b or g.

  5. #5

    Default

    so to 'control panel' and check, you must have changed your sleep settings to one minute, check 'control panel'

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •