(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 2 of 2

Thread: no pressure in bladder tank

  1. #1

    Default no pressure in bladder tank

    Just flushed a toilet and it didn't fill up. Looked at Well X-Trol 203 tank and gauge shows almost 0 psi. Any help?

    Thanks,

    Daddio322

  2. #2
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,790

    Default

    If you have power to the pressure switch, and then to any control box or the well, the pump isn't running or you have a serious leak between the switch and the inlet of the pump or, a blocked inlet screen on a submersible pump or a jet pump foot valve. Or a blocked jet in jet pump or the j-body in the well. Or the water level in the well is down to the pump's inlet.

    Shut the power off to the pump, wait 15 minutes and turn to on and see if the gauge shows an increase. If not turn it off and call someone for service or troubleshoot the system if you know how.
    Last edited by Gary Slusser; 03-23-2009 at 09:27 PM.
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •