(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 4 of 4

Thread: No Water then Salty Water!

  1. #1

    Default No Water then Salty Water!

    I have a Hydroflo 70 with Autotrol Brand 255 Valve water softening system. For the last few years, we have had no issues with our water system. Last night while running the washing machine we ran out of water (taps ran dry). This has never happened before. I checked the water pressure which was fine. Upon checking the brine tank I noticed the water level higher than the salt level which is unusual. Then, this morning, the first water running out of the taps was salty. A case of brine overload? So two issues:

    1. Why would the taps run dry? Do I need to run the water conditioner system more often? Without bypassing the conditioner, I assume all water we use has to be conditioned. Right now it's just my wife and I living in the house, and I have it set to run 3 days a week.

    2. Why would we get salty water? Unfortunately that issue is not addressed in the troubleshooting section of the manual.

    Many thanks!

  2. #2
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,790

    Default

    I don't think your pressure gauge is working. Usually when you have no water you have 0 pressure. And the salty water says the softener must have been in regeneration when the laundry was running and that possibly ran your well dry.

    Check the time of day on the control valve. If you didn't do anything and then you get water, you ran the well dry.

    Too much water in the salt tank means the unit isn't able to suck the water out of the salt tank. Probably due to a loss of water pressure or, loose brine line connections, a kinked/blocked drain line or, injector or injector screen in the 255 valve.
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

  3. #3

    Default Run a Regen Cycles

    I suggest running a regeneration cycle while you're watching the softener. You don't have to run the full length of each of the cycles, you can jump from stage to stage paying particular attention to the brine draw stage of the cycle. Make sure during this stage the water level in your brine tank is drawing down.

    If you ever notice this same issue again, put the softener in bypass mode and see if your pressure problem goes away or persists. If it goes away, you know it's a water softener issue. If it persists, there is some other reason you're losing pressure.

    Last edited by Cass; 01-31-2009 at 03:47 AM.

  4. #4
    Plumber Cass's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Posts
    5,984

    Default

    You turn it counter clockwize and MUST have the regen button pushed in while it is turning or you will break it...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •