(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 11 of 11

Thread: Debris In Hot Water Only

Hybrid View

  1. #1

    Default Debris In Hot Water Only

    Have a problem with debris in hot water only in residential application. Roman Tub filler does not have an aerator and debris is alway showing up when running hot water. Have changed anode rods to aluminum and still have debris, it's just a lighter color debris than the original magnesium rods. We have done extensive water tests and they all look good. We put a 10 micron filter on the main water line coming in and added a water softner just to make sure water quality was high. There are 2 hot water tanks in the system, one wired and the other is a holding tank which is looped through the Water Furnace Geo (desuperheater loop). 4 days ago we removed the aluminum anode rod completely just to see what would happen. Also flushed the tanks. Now, the hot water is yellow, and the debris is just as bad, or worse. Any ideas?

  2. #2
    Master Plumber Redwood's Avatar
    Join Date
    Dec 2007
    Location
    Connecticut
    Posts
    7,463

    Default

    Is this what your debris looks like?


  3. #3

    Default

    It's finer. It started out with dark sandy type when we had the magnesium rods, and then turned silvery grey when we put in the aluminum rods. I have a sample a the office I could take a picture tomorrow and send.

  4. #4

    Default

    Redwood, after reconsidering and talking to the homeowner just a few moments ago, he said this does look like the stuff he had. His water was also very yellow today. (This is 4 days after removing the aluminum anode)

  5. #5
    Master Plumber Redwood's Avatar
    Join Date
    Dec 2007
    Location
    Connecticut
    Posts
    7,463

    Default

    Have a look at this web page...
    Dip Tube Defect Information

    Check the manufacturer and Serial # against the list at the web page...

  6. #6

    Default

    Thanks for the tip Redwood. We just did the vinegar test and we think that some of the smaller pieces may have dissolved, but for the most part, the larger pieces have remained. This HWT is 2 months old. I wasn't sure if the attached web page would be relevant because of the dates of manufacture, or if I should assume that dip tubes in any HWT could be defective? I am told that the HWT is glass lined. In your opinion, if there are no anode rods in the tank, will the glass liner deteriorate and if so, will we see any evidence of that in the water, ie: would it be yellow or would it actually break down enough to cause other debris in the water? (Assume the water is not hard. It is municipal water which has been treated and then softened further before entering the tank)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •