(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 5 of 5

Thread: Condensate Removal Pump

  1. #1

    Default Condensate Removal Pump

    I have a high efficiency HVAC system that puts out a good deal of condensation. Yesterday the pump I use to remove the water started running constantly and not switching off. It also seems to have a hard time removing the water.

    The unit is the Little Giant 554425 VCMA-20ULS 115V.
    http://www.lgpc.com/Product/ItemDeta...?ProductID=847

    There seems to be some scum build up in the water in the reservoir. Since the units are so cheap I may just replace it. If so I want to upgrade to a stronger unit as I plan to pump the water out into a rain water barrel in the spring.

    Questions:
    Is this unit easily fixable or should I replace it.

    If I go with a bigger pump (230v) do I need to worry about power supply as it is a higher voltage?

    Also, I believe this unit is about 4 years old.

  2. #2
    Retired Defense Industry Engineer jadnashua's Avatar
    Join Date
    Sep 2004
    Location
    New England
    Posts
    21,390

    Default

    14-years if pretty good. I'd replace it. The biggest differences in models are how big the reservoir is and how how much head it could support (basically, how high and far it can pump the water). Get one that meets your distance and height requirements.

    If you are lucky, you could just replace the switch on the float - that would likely be really cheap.
    Jim DeBruycker
    Important note - I'm not a pro
    Retired Defense Industry Engineer; Schluter 2.5-day Workshop Completed 2013, 2014

  3. #3
    Moderator & Master Plumber hj's Avatar
    Join Date
    Aug 2004
    Location
    Cave Creek, Arizona
    Posts
    25,629

    Default pump

    If it doesn't turn off and has a hard time removing the water, and both conditions probably have the same cause, it could be because there is an obstruction in the discharge or its check valve so the water cannot flow out. But a worn out pump would have the same symptoms

  4. #4

    Default

    As said, 14 years, it does not owe you much.

    I have found them to scum up effecting the float, the check valve, the impeller, and the discharge tube. Usually a little clean up and they are as good as new.

    230V would be overkill.

  5. #5

    Default try some clorox

    I had a new Hi Eff furnace/air conditioner installed.

    During the slack period (no heat/cool) I noticed a slimey feel inside my pump. Ran some dilute clorox through it (several cycles) and slime is gone.

    If your not heating at the moment, try turning off power to stop the motor.


    V

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •