(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 3 of 3

Thread: New A/C installed...wet slab..normal?

  1. #1
    DIY Junior Member a12548's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    21

    Default New A/C installed...wet slab..normal?

    I just had a 4 ton Goodman installed and its working great but the outside unit is on a new slab and it always has a puddle of water slowly seeping from under the unit and off the slab. The drain pipe is working ok..pumping water out. I looked inside and notice a brass colored pipe had lots of condensation on it, could that be the source and arent they usually insulated? or is this just normal. Im in Florida. thanks.

  2. #2
    Aspiring Old Fart, EE, computer & networking geek Mikey's Avatar
    Join Date
    Nov 2005
    Location
    Central Florida
    Posts
    2,685

    Default

    That's the return line from the airhandler. It's normally below the dewpoint, and will sweat in high relative-humidity conditions. There's generally no reason to insulate them when they're outdoors, especially on a ground-level slab.

  3. #3
    HVAC Contractor Marc46's Avatar
    Join Date
    Jul 2008
    Location
    Central Florida
    Posts
    102

    Default

    It is likely coming from the suction tubing which is copper "inside" of the condensing unit.
    It is buiding up as it drips into the unit base, and then running out through the "weep holes" that let water out when it rains.

    I would not be concerned as long as the entire compressor is not "sweating" water. That would indicate an improper refrigerant charge, or possibly low air flow across the evaporator coil, due to a dirty air filter, or a partially plugged coil.

    BTW, I have run my own HVAC business for 17 years in Florida.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •