(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 3 of 3

Thread: Possible Problems With Rain Sensor

  1. #1

    Default Possible Problems With Rain Sensor

    I had a very big rain storm yesterday with a lot of lightning and thunder. I noticed this morning that the sprinklers didn't automatically come on as they usually do. The controller (Rainbird ESP-TM Series) looks to be working fine. The power is on and the fuse and battery appear to be working. The controller even goes through the zones and works in manual mode. The thing is that none of the sprinklers are coming on. I originally thought it was an electrical issue as my cable is out too.

    I am also thinking it has to do with the rain sensor. Is there a way to tell if this is the problem and if so, how would I fix it? I am thinking that either the sensor thinks that it still has rain in it, or something shorted out between the sensor and the controller, but I really do not know too much about the system. Any thoughts are appreciated. Thanks in advance.

    Adam

  2. #2
    DIY Senior Member SteveW's Avatar
    Join Date
    Feb 2005
    Location
    Omaha, NE
    Posts
    1,042

    Default

    As you suggest in your post, I would assume that this may be normal behavior in light of having a rain sensor. The ones I've seen have absorbent discs which hold onto rain water for up to several days (depending on humidity and how much sunlight hits the sensor) until they dry out. This is deliberate, since they are designed to mimic your lawn in terms of how much water is in the ground.

    On my Toro digital controller, there is a raindrop icon with a slash through it which comes on whenever the rain sensor is overriding the controller.

    You can probably look up your controller's owner's manual on the web and check this out.

  3. #3
    DIY Senior Member Mr_Pike's Avatar
    Join Date
    Jun 2007
    Location
    Nebraska
    Posts
    136

    Default

    So the controller runs the cycle, and timer counts down, but no zones come on?

    Sounds to me like the rain sensor is wired into the common side of the valves.

    The activated sensor is putting an open condition on your common side power.

    This is normal operation. Follow the wires to your rain sensor in the clock, some are wired in series with the common wire.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •