(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 8 of 8

Thread: Fleck 5600 Valve Problem

  1. #1

    Question Fleck 5600 Valve Problem

    I have a Fleck 5600 Valve on my water softener. My problem is that it cycles continuously rather than the few times a week I have it set for. Any ideas on what part I may need to replace. The valve was just recently rebuilt but the guy who rebuilt it is no longer available to repair it. Other than the timing it works fine, just too often.
    Thank you for any insight!
    Wayen

  2. #2
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,790

    Default

    "... My problem is that it cycles continuously rather than the few times a week I have it set for.".

    What does "cycles continuously" mean to you?

    You don't say if it is a day timer, mechanical meter or SE version. Do you set the gallons or number of days?

    What K of capacity? What lbs of salt? Softener salt or potassium chloride?

    How much resin in the tank, in cubic feet? OR... what size tank?
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

  3. #3

    Default

    Hi Gary,
    Thank you for replying.
    It is a Fleck 5600. I don't know how many different models there are but I'm sure this is the cheapest and most basic of Fleck valves. It is mechanical and you set the days you want the backwash to run on a skipper wheel to the right of manual regeneration knob. My problem with the valve is that I have the skipper wheel set to trip the backwash operation 3 - 4 days a week, roughly. I say that because the skipper wheel has 12 positions on it each representing a day and I have the tabs pushed out on 4 positions. So, it should only perform a backwash cycle every couple of days. The problem is when it completes a backwash cycle it will sit for a short period of time, I mean a couple of hours, and start another backwash cycle. Run through that cycle, stop for a short period of time and start again. To the point where it's using up a bag of salt every 2-3 days. My ice cubes turn into a block and taste like salt! Yuk! That's my dilemma. The salt setting is 4lbs. Honestly, I don't know the capacity of my tank or the medium it is packed with. It is probably 8" in diameter and about 5' high if that gives a rough idea.

  4. #4
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,790

    Default

    It is a day timer. It sounds as if something is broken in the power head or it wouldn't go from one regeneration into another after another after another. Although I've never heard of a 5600 doing that in my 21 years and I've sold a lot of 5600s but, not that many day timer versions.

    It takes the timer 3 hours to get back to the beginning (Service). Are you sure it goes into another regeneration after that length of time? I don't know how that is possible. You'd be using ahellava lot of water.

    You should check on the salt setting that the screw is tight and the cam is set correctly.

    Using more salt than normal is caused by a number of things, like excessive water in the salt tank, which is caused by a larger number of things. You can find troubleshooting procedures in the back of the manual. You can find a manual on the Fleck web site.
    www.fleckcontrols.com.
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

  5. #5

    Default

    Hi Gary,
    I'm sure it's the valve, nothing else. I have a backup that I put on the system and it works fine. I'd have to hook it up again to see how long it is between regenerations. I first noticed that my ice cubes were getting a crust on them and tasted very salty. Then, my neighbor came over and told me that he was home during the day and noticed that my well kept cycling on and off all day long. I noticed I had a huge wet area where I put the drain pipe. I unplugged the valve and waited until the weekend when I could watch it and see what happened. I plugged it back in and it ran through the cycle. I didn't stand there and watch it of course because it takes a while. I went back a while later when I heard the pump running and, sure enough, it was starting another backwash cycle. It may not have been a couple of hours between cycles, can't be positive about that part. But that bad boy just keeps on cyclin'!
    I found my manual and in the troubleshooting section it says 10. Control Cycles Continuously. Cause: Faulty Timer Mechanism. Correction: Replace Timer.
    Does that sound logical to someone, such as yourself, who knows a heck of a lot more about these bad boys than I?
    Wayne

  6. #6
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,790

    Default

    There are two backwashes in a regeneration and to get to the end of the second one can take up to roughly an hour and twenty minutes.

    If you've replaced it you could tear it apart and get replacement parts from a local dealer. Or take it in to them to repair it. I've sold a ton of 5600s and never had the problem.
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

  7. #7

    Default 5600 Clasical Problem

    Hello:
    Im Pablo from Spain. A customer have a 5600 valve and a 140 liter of resines softner.

    The set of the 5600 is well : inyector, blfc and dlfc is right.

    But dont suck the brine!!!!!! and overflowing the salt tank.

    The softner have a filter. This have a paper? filter and it crash and I replace it. In this cirrcunstance I think a litlle piece of paper it could be enter in the system. I disarm the valve and clean it carefully.

    the fact strange is:

    in the suck brine step dont suck brine (in fact water pull out and overflow the brine tank) BUT IF I PUT IT IN BY PASS AND THEN CAME BACK TO SERVICE BEGUIN TO SUCK THE BRINE WHITOUT PROBLEMS.

    any sugest?

    tanks in advance

    Pablo

  8. #8
    That's all folks! Gary Slusser's Avatar
    Join Date
    Aug 2004
    Location
    Wherever I park the motorhome.
    Posts
    6,790

    Default

    Shut off the water and open and close a faucet somewhere. Put the softener in by pass. Disconnect the brine line from the control valve. Remove the two screws there (on the brine valve body) and clean both the injector and throat under it. Also clean the metal barrel injector filter screen and look into all the holes those things came out of and clean them if needed.

    There may be a metal screen filter in either end of the brine line and it may be blocked. It will be in the tubing past the plastic or brass tubing insert. They are pushed up in the tubing before the insert is pushed into the end of the tubing.

    That is for it not sucking brine but... IF it is putting water into the salt tank when it shouldn't be, then you need new seals, spacers and piston. I'd also replace the brine valve.
    Gary Slusser Retired (= out of business)
    Click Here to learn how to correctly size or program a water softener.
    CAUTION, as of Nov 12 2013 all YouTube videos showing how to rebuild a Clack valve have an error in them that can cause damage.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •