(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 4 of 4

Thread: 15.6V Showing on Circuit - Why??

  1. #1

    Default 15.6V Showing on Circuit - Why??

    I am showing 15.6 volts on my outlet hot wires, even though power is not on that circuit.

    Here's the background.

    I have just put in a new room in my basement. The room has 6 outlets around the perimeter and 10 "can" lights in the ceiling on 2 switches.

    All electrical is run in conduit and the hot wire comes from a 20A circuit and all wiring is 12ga. solid copper. All is installed in metal boxes.

    All commons are twisted tightly together and wire nutted.

    I used a blue wire for one light circuit, a yellow wire for the 2nd light circuit, and black for the wall outlets.

    When I have the lights on in the room, I get 15.6 V showing on the black wire for all of my wall outlets.

    Because all of this is now behind sheetrock, and several of the runs are through flexible whips, it is impossible to pull out or pull back any of the wires.

    What is going on, and what are possible solutions?

  2. #2
    Retired Defense Industry Engineer jadnashua's Avatar
    Join Date
    Sep 2004
    Location
    New England
    Posts
    21,412

    Default

    Are they all separate CB? or are they all on one CB? Is there one common neutral, or did you run separate neutrals for each branch?
    Jim DeBruycker
    Important note - I'm not a pro
    Retired Defense Industry Engineer; Schluter 2.5-day Workshop Completed 2013, 2014

  3. #3
    Aspiring Old Fart, EE, computer & networking geek Mikey's Avatar
    Join Date
    Nov 2005
    Location
    Central Florida
    Posts
    2,686

    Default

    What kind of meter are you using to measure the voltage?

    Are the can lights and receptacles all on the same 20A circuit from the panel?

    Do you see the same 15.6V at the recptacles with the lights on and off?

    If the current-carrying conductors to the lights and the receptacles run alongside each other for any distance, I'm suspecting a small induced voltage on the hot lead to the receptacles coming from the current flowing to power the lights. With no load on the receptacles and a sensitive meter, you will see that voltage. Try plugging in a small lamp or other load and I'll bet the voltage drops to essentially zero.

  4. #4
    DIY Senior Member BrianJohn's Avatar
    Join Date
    Jun 2007
    Location
    VA
    Posts
    151

    Default

    1. What conductors are you measuring the voltage betrween?
    2. Is the power on to the outlets when you measure this voltage?

    I f the answer to 2 is the power is off and you are using a digital meter see
    Mikey's post above he hit the nail on the head, commonly called "Ghost Voltage" this is not uncommon.

    Take a wiggy type tester (solinoid style) or plug in a lamp, look closely at the lamp (clear bulbs work best) see if the bulb shows any light (red) also measure voltage at this time.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •