(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 4 of 4

Thread: New AC system and charge?

  1. #1

    Default New AC system and charge?

    I built a new house last summer and had a Carrier heating and central air system installed. I fired up the system this summer after having it off all winter and it ran but didn't cool.

    The tech came by and told me it just needed a charge. He said the units are supposed to be shipped with a full charge and sometimes they don't really have a full charge. When they are installed they are supposed to check and make sure the system is full. He said the installer must not have checked this one.

    My question, Is this really how it works? How do they ship an uninstalled system with a full charge? Do I have a leak and he just didn't want to have to find it and fix it? Just want to make sure everything is being done correctly.

    Thanks guys,
    Bryan

  2. #2
    Plumber jimbo's Avatar
    Join Date
    Aug 2004
    Location
    San Diego
    Posts
    9,001

    Default

    He is jerking your chain a little. Condensing units are shipped charged....usually charged for 25' of line. BUT, this is to keep the system dry, and exclude debris. It is certainly NOT appropriate to just " plug it in a go". An installer MUST connect gauges to make the proper adjustments on charge for your exact installation. He does this with superheat set up if on a piston, and sub-cooling if on a TXV.

    I would guess that they just connected your unit and never did the set up. This is sloppy. The charge doesn't just leak out, so now we have to wonder whether your installers were just careless, or if you have a leak/

    Sounds like the guy you called in set it up, so if there is not leak, you should expect no further problems. I hope this service call didn't cost you anything.

  3. #3

    Default

    He did say he checked everything out and it just needed a charge. His comment was they must not have checked it when they installed it. He did come in and look at everything inside too. I guess I can only wait and see if this guy knew what he was doing? I do know he hooked the gauges up this time and spent about 20-30 minutes checking things.

    Would it seem normal that the A/C worked great last july-sept and then after sitting the winter it wouldn't cool at all if it only didn't have a full charge? I would think that if there were a leak it would be very very low after sitting idle for almost eight months and it wouldn't appear to just need a charge.

    I didn't have to pay for this service but being a contractor myself, I see some guys try to pass that year mark anyway they can.

    Thanks for the help,
    Bryan

  4. #4
    Retired Defense Industry Engineer jadnashua's Avatar
    Join Date
    Sep 2004
    Location
    New England
    Posts
    21,382

    Default

    There are sniffers to try to locate leaks; don't know how well they work. If it worked last season, I think you have a leak and this will have to be done again. It might need a purge, a vacuum pulled to verify, fix any leaks, and a recharge. It should go numerous years in between unlike a car, where there are flexible hoses for short sections, in a stationary unit, all of the interconnections are rigid. There are only a few rubber seals in a stationary system, so the opportunity to leak is much less, and it should go much longer.
    Jim DeBruycker
    Important note - I'm not a pro
    Retired Defense Industry Engineer; Schluter 2.5-day Workshop Completed 2013, 2014

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •