(206) 949-5683, Top Rated Plumber, Seattle
Results 1 to 7 of 7

Thread: Toilet has me stumped

  1. #1

    Default Toilet has me stumped

    I'll try and make this short. American Standard - 4.5 years old.
    Problem seemed to get gradually worse over time.

    MBR (first floor) toilet will not flush. Water rises in bowl, some swirling, but will not "swallow" anything.
    - I've snaked the bowl. I've removed the bowl and flushed with water outside. Nothing found.
    - I've replace everthing in the tank. Tank drains in 3 to 4 seconds into the bowl. That's about what my others do in the house. (3 other toilets in home are normal, two upstairs, one on first floor).
    - I've snaked the exhaust vent on the roof 25' (two story home on crawlspace). That's as long as my snake is. Nothing found.
    - I've cleaned out all the small holes under the rim of the bowl with a paper-clip. Didn't find anything there either.
    - The 4" pipe under the bowl looked like it was installed yesterday, clean and no standing water as far as I could see (about 3 feet straight down). Did not snake this pipe as I think if there was a blockage here the water would back up.

    I'm at a total loss on why this toilet will not flush. Any help would be appreicated.

    Thanks,

  2. #2
    Plumber Cass's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Posts
    5,984

    Default

    Fill a 5 gallon bucket with water and pour it in the bowl as fast as you can. If it goes down like normal then you know it is not the drain.

  3. #3

    Default

    Thanks. I'll try that.

  4. #4

    Default

    You could try switching it with a toilet in a different bathroom...this takes work, but it will tell you pipes or toilet unit. You could have a bad casting which means you need to replace the toilet.

  5. #5

    Default

    I did that yesterday. I placed the unworking toilet into another bathroom it worked normally. It's not the toilet. I placed a working toilet into the MBR bath, and it's doing the same thing; water rising but not flushing. Has to be the pipes I guess. I snaked the 4" pipe 25' and found nothing. I went into the crawlspace and found no leaks or anything out of the ordinary. I give up. Time to call in a Plumber I guess.

  6. #6
    Plumber Cass's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Posts
    5,984

    Default

    What size cutter head did you use on the snake?

    Did 25' get it outside the foundation of the house?

  7. #7

    Default

    Does it have a vent going up thru the roof?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •