(206) 949-5683, Top Rated Plumber, Seattle

Search:

Type: Posts; User: mudslider; Keyword(s):

Search: Search took 0.12 seconds.

  1. Replies
    5
    Views
    1,603

    finally

    Well, I think we had two issues...Low water and air AND an intermediate short in the wiring at the pump. My step son as here for Christmas, he is a journeybman Electrician. We thought it was the pump...
  2. Replies
    5
    Views
    1,458

    Finally

    Well, I think we had two issues...Low water and air AND an intermediate short in the wiring at the pump. My step son as here for Christmas, he is a journeybman Electrician. We thought it was the...
  3. Replies
    5
    Views
    1,603

    pull pump?

    It is a taco 007 with the cartridge. not sure how to pull it and run it at the same time..original tech said it was working..do not think it is anymore.b
  4. Replies
    5
    Views
    1,458

    tried a tech

    This all started with a tech coming out and saying he didn't know what was wrong, everything tested ok...not sure how to run the pump pulled....it is a taco007 with a cart. Guess I get to pay...
  5. Replies
    5
    Views
    1,458

    Mystery Boiler from hell

    After all sorts of trouble...it was working, circulating...every radiator heating....I was convinced that it had been a lack of water and pressure, it ran great for hours...then we woke up cold. The...
  6. Replies
    5
    Views
    1,603

    Boiler still shuts off

    We have been workiing on this for 5 weeks so far. HVAC tech had no idea. I thought we had it fixed. Last night added water to system, brought pressure up. it worked great for hours. Every...
  7. Replies
    10
    Views
    1,873

    Problem solved

    I finally had enough, pulled out the rotozip..made a bigger access to the unit and got ready to pull the pump..found out the auto fill valve did not work and the supply line was shut off. Filled it...
  8. Replies
    14
    Views
    8,879

    problem solved

    We got it fixed. I pulled out the rotozip and took out the sheetrock and got ready to pull the pump..then We found the autofill valve did not work and the supply valve was off...so, filled it to top...
  9. Replies
    14
    Views
    8,879

    ok, back to the start. before it got real cold it...

    ok, back to the start. before it got real cold it was working fine. The day it quit the kids had it cranked up high all day. It just quit heating. Boiler would fire and shut off after a few...
  10. Replies
    10
    Views
    1,873

    rewired

    I rewired the pump. Is there a way to check the pump? c1/c2 has 120V.
    I am starting to think it got vapor locked or air, it quit working and then it froze here. Now it is
    50 out and yesterday...
  11. Replies
    14
    Views
    8,879

    Thanks

    Thanks for you input, it took alot of figuring what it was NOT..now it could only be a few things....

    Mudslider..more then just a drink,
  12. Replies
    10
    Views
    1,873

    a whole new problem.

    ok, its a Crown Boiler CXE4..The aquastat is a honeywell L8148A..I have been online, have both Manuals, schematics...everything. Not bad for a laid of Mortgage Banker. So, you have been talking to...
  13. Replies
    14
    Views
    8,879

    maybe pump not runnin

    So, it seems that maybe the taco 007 is not running, or if it is it isn't very much. After all the trouble shooting and adjusting and bleeding everyone of those raditors, still no heat. The thing...
  14. Replies
    14
    Views
    8,879

    rewire

    ok, we put the wires where they need to be, and it sounds like the pump is working, even when the burner/blower is not.. man this is a mess...the tech really screwed us up. So I am back to the...
  15. Replies
    14
    Views
    8,879

    volt check

    ok, volt check on c1 to c2 was 124.5v and we found that the pump is wired directly into L1 and L2...and it was 124.8v..So if the tech hooked me up direct? why does the pump not run?
  16. Replies
    10
    Views
    1,873

    heat only boiler

    This is a single pump heat, boiler to pipes to baseboard radiators. Manual says the pump should run thorughout the full call for heat,not just when the burner/blower is on. Because it is only...
  17. Replies
    14
    Views
    8,879

    reply

    It is a one pump system. The aquastat must be bad....it is not turning the pump on at the right time, so yes..it is overheating and shutting down...all the outgoing pipes are hot, return is...
  18. Replies
    10
    Views
    1,873

    Pump ony runs when burner/blower are on

    So, after alot of reading and troubleshooting we have determined that the Taco pump only runs when the blower /burners are on. It is my impression that is is supposed to run off the inital call for...
  19. Replies
    14
    Views
    8,879

    good advice

    So, we did some trouble shooting and have determined this.

    The expansion tank is not waterlogged and has the right air pressure

    We have figured out that the Taco pump is not pumping when a call...
  20. Replies
    14
    Views
    8,879

    thanks

    I will share this info with my husband..He is a Drywall contractor..not a plumber or heat guy. And as for the switcheson the radiators..I really do not know which is open, which is closed.....


    I...
  21. Replies
    14
    Views
    8,879

    Boiler Heat System shuts off....

    We had the same problem last year, system calls for heat..everything comes on and after 3to 5 minutes it shuts itself down. Last year the old Tech came out replaced the pressure switch and we were...
Results 1 to 21 of 21