PDA

View Full Version : Toto Bristol



SPete
01-23-2006, 08:17 PM
I'm sold on the Toto brand, but I prefer the looks of the Bristol model. How does this one measure up to the other Toto models?

Thanks- SPete

Terry
02-01-2006, 10:29 AM
It works like the Toto Ultimate.

MaP testing wasn't as high on that model, but it does use a 3" flush valve and 2.125" trapway that is designed well.
Corrected 9/16/06
I had the Toto Ultimate in my home for over a year and found it to be good.

The Bristol should be as good.

joe221
09-15-2006, 11:27 AM
Whoaaaa! Reconsider the Bristol big time! I got one and recently had it instlled by my plumber. AM I DISSAPOINTED! I was replacing a Kohler that was slow and weak. What I got was a Toto that is FASST and WEAKER. The Kohler took 2.5 minutes to turn around (flush to flush). The Bristol can do that in 30 seconds. That's where the good ends.

First, the water level in the bowl varies from tiny (the size of the exitway at the bottom) after a flush to 1/2 the "diamond" pattern in the bowl well after the refill. This is a very small water spot.
Second, the flush power is poor at best, on flushing it backs up a bit the "powers" down. Well not so much. It can clog on, hmmm, errr, "natural material" :eek: Really not so good! :confused:
Combine the first with the second and you need a toilet that needs to be cleaned OFTEN.

I called Toto Tech Support and got Chris, a very nice guy and very helpful. We worked on various settings for the valve chain and measured all the levels. All seemed OK and we got the bowl level a bit larger but still too small. I described that the valve was losing watter from multiple areas at the top and he sent me a replacement. I got it about a week later and replaced it myself (my first self plumb!) but it's the same so I have to figure it is normal. I don't know what else to do at this point I wrote to Chris with my dissapointment but didn't hear back. Oh well I'm stuck with a lousy toilet and can hopefully stop someone else from making my mistake.

My conclusion is Toto can't make a working "LowBoy" style toilet that is a water saver. Anyone have a differing experience?
:(

Terry
09-15-2006, 02:48 PM
http://terrylove.com/images/toto_cst854_inside_tank.jpg
The tank parts should look something like this.
The black rubber tube that goes to the overflow, does the filling for the bowl. The water from the tube needs to go into the white overflow tube.

Cass
09-16-2006, 05:56 AM
It works like the Toto Ultimate.

MaP testing wasn't as high on that model, but it does use a 3" flush valve and 1.125" trapway that is designed well.
I had the Toto Ultimate in my home for over a year and found it to be good.

The Bristol should be as good.

Terry, I hope you meant to say 2.125" trapway not 1.125".

If they are getting a 1.125" trapway to work then they truely know their stuff about getting toilets to flush. :) :D :)

joe221
09-16-2006, 09:15 AM
http://terrylove.com/images/toto_cst854_inside_tank.jpg
The tank parts should look something like this.
The black rubber tube that goes to the overflow, does the filling for the bowl. The water from the tube needs to go into the white overflow tube.

Terry,

Looks just like that. Here's what happens. After the flush the top of the valve (the tall blue thingy to the left) starts refilling the tank via the black hose. It also sends water out via the underside of that top part in many places, looks like it's leaking to me not an even stream. The bowl part (the real woking part! ;) ) isn't gettin enough water how ever its supposed to. So the result is it starts out almost dry just a 2" puddle that slowly expands to about a 4" width. It looks like it should fill to a 7" x 9" diamond. According to Chris it should. I get about 4x6 or so well below fill level. I believe this to be the culprit for the lackluster flushing as it don't have enought water to give it the ooomph it needs for the low use restriction. It "sounds" like it wants to flush, but it can't.
It'd be really nice if another Bristol owner could report on their experience, maybe I want too much from my toilet! :D

Terry
09-16-2006, 09:17 AM
The black tube fills the bowl,
Not the tank.

The tank is filled from the lower end of the fill valve near the bottom of the tank.
Put your hand there and you wil feel the currrent.

A little bit of water will be coming from the top of the fill valve and dropping back into the tank, part of the antisiphon action.

Are you sure the black tube is in the right place?

jadnashua
09-16-2006, 03:17 PM
For an experiment, take a bucket and slowly fill the bowl (if you do it fast, it will flush, which isn't what you want). Once it won't take any more, stop. Let it settle. That level is where it should be after a normal flush. Compare that level to what you have in a normal flush, and let us know.

If you put a level on the top rim of the toilet front to back, is it level, or does it tilt backwards?

joe221
09-17-2006, 10:43 PM
The black tube fills the bowl,
Not the tank.

The tank is filled from the lower end of the fill valve near the bottom of the tank.
Put your hand there and you wil feel the currrent.

A little bit of water will be coming from the top of the fill valve and dropping back into the tank, part of the antisiphon action.

Are you sure the black tube is in the right place?

Yes the black hose is in the right place and aimed true.

joe221
09-17-2006, 10:44 PM
For an experiment, take a bucket and slowly fill the bowl (if you do it fast, it will flush, which isn't what you want). Once it won't take any more, stop. Let it settle. That level is where it should be after a normal flush. Compare that level to what you have in a normal flush, and let us know.

If you put a level on the top rim of the toilet front to back, is it level, or does it tilt backwards?


I'll do the bucket test in the morning. I wondered about level earlier and tested it. Perfect front to back and left and right. I measured at different points on the toilet.

joe221
09-18-2006, 08:04 AM
I don't know why, maybe it's because I posted here? :confused:
This morning I noticed the water spot in the bowl was almost perfect. It filled the diamond patern by at least 90%. This is new and different and the first time since I had it. I didn't touch it since I started to post. Now I wait for the planets (including the new one) to reallign and all to go back! :eek:

jadnashua
09-18-2006, 04:26 PM
If the toilet isn't vented properly, when you run water down the drain of another, nearby fixture, it could be siphoning some water out of the toilet.

joe221
09-18-2006, 05:06 PM
If the toilet isn't vented properly, when you run water down the drain of another, nearby fixture, it could be siphoning some water out of the toilet.

I would think if that was the issue the previous toilet (Kohler Wellworth) would have had a simmilar issue. It didn't. It was weak and slow but water level was always good. The Bristol just started to level up today? I don't know why. It's been about 3 weeks since the install. Why now? My post? :confused: