PDA

View Full Version : where'd the refill tube go...?



notwired
11-23-2004, 09:17 AM
Two days ago the toilet suddenly clogged for no apparent reason. I was cleaning the bathroom, and after using the bowl brush I flushed & that was the the start (no-I didn't flush the brush!).
I have used a plunger a zillion times (maybe over time a clog developed? what do I know?).
I have cleaned those holes under the rim of the bowl.
And after realizing the water was outrageously blue, not the normal pale blue from the drop in cleaner, I searched the web...little did I know it, but there's a whole community out there whose toilets are suffering the ravages of those blue cleaners! They are the secret culprit to many flushing problems. So I cleaned the tank.
And I used palmolive (I never knew everyone did that, either!), poured water in, snaked, etc. Nothing. Except a toilet full of soap bubbles.
All that, & still, when I flush, the water comes up almost to the edge (!),then eventually goes down, & doesn't refill.
And I finally noticed last nite-after only staring at diagrams of toilets for 2 days!-that the toilet has no refill tube.
Where did it go? Is this the problem? I see how it could account for the bowl not re-filling, but what about the high water when flushing?

hj
11-23-2004, 03:08 PM
Your toilet is plugged, even though you have snaked it and done all the other things that probably did nothing anyway. Whether you have a refill tube or not depends on the design of the toilet.

jimbo
11-23-2004, 06:17 PM
Well, I haven't seen it happen, but it is not too much of a stretch to think that the refill tube became loose and then flushed!.. If so it may have clogged the passage. A toilet augur should bring it back.

hj
11-23-2004, 07:46 PM
If that had happened he would have a "jet" of water hitting the side of the tank and splashing onto the floor. More than likely he has a low profile, Kohler, Case/Briggs, etc. toilet that does not use a refill tube.

jimbo
11-24-2004, 07:53 AM
Thanks for pointing that out. My Bad!