PDA

View Full Version : Furnace suddenly stopped working



bustaone
03-18-2012, 03:44 PM
So recently when I left for work the furnace was working. When I returned home it was not working one bit. No furnace, no blower, no action of any kind.

Things checked:
Replaced thermostat.
Quadruple checked all the power.
removed furnace filter (was pretty dirty).

Control board was producing no error codes so I replaced it.
Furnace still does nothing.

Checked blower fan, spins freely.

Bought an electrial checker widget, and there appears to be power flowing into the control board, into the blower power line and out into the transformer. There is no power flowing out of the transformer. I could not find any other power flow.

From this information might anyone have an idea what to investigate next? Bad transformer? Does the transformer output power that is not checkable by the electrical sensor widget?

jimbo
03-18-2012, 06:49 PM
Unfortunately, checking for "power flow" with a "widget" provides very little useful information. Get a multimeter. You should have 120 volts across the two input wires of the transformer. If you do, you should have 24 volts across the secondary terminals. If either of the above two measurements is incorrect, that will tell you what is -wrong.;

bustaone
03-22-2012, 05:36 PM
Unfortunately, checking for "power flow" with a "widget" provides very little useful information. Get a multimeter. You should have 120 volts across the two input wires of the transformer. If you do, you should have 24 volts across the secondary terminals. If either of the above two measurements is incorrect, that will tell you what is -wrong.;

I have measured the transformer and there was 120 across the input and no reading out of the output. Neither control board has turned on in any manner whatsoever, this transformer is probably the part that has been causing the problem?

Just because I'm curious, in what fashion does a transformer go bad?

Thanks for the help!

jadnashua
03-22-2012, 06:34 PM
Failure modes on transformers either burn out a lead and become open, or overheat, short out and usually blow a fuse or literally burn up.

cacher_chick
03-22-2012, 06:36 PM
I would put the widget away, as it's not going to give you the information that you need.

bustaone
03-22-2012, 09:45 PM
I would put the widget away, as it's not going to give you the information that you need.
.
I am working with a pretty decent voltmeter now, the power sensor widget is pretty much served its purpose since it only seems to detect 120v ac. Looks like we will see if replacing the transformer works... It looks kinda sketchy, (yellowish) but not necessarily like it's been on fire or anything. In any case, we will see if replacing it results in success. My control board really doesn't seem to do anything ( and it is the replacement board, emulating the same failure mode as the first), not even an error flash message so I think that it is receiving no power. (plus my voltmeter said it was getting no power)

bustaone
03-24-2012, 12:17 AM
Transformer replaced! Central Air working! Happy man existing in my chair!!! Horray!

jimbo
03-24-2012, 05:52 AM
Well, I am glad you got it fixed. I notice you are in MN, where the rumor is that it is COLD. You have been without heat for 5 days. And a furnace tech. would have fixed that in 15 minutes the first day. hmmmmmmmmm!!

cacher_chick
03-24-2012, 07:35 AM
Actually, we have been having a heat wave here. It's been 70 all week.

In past years I still might have been shoveling snow right about now, but this weekend I will be mowing the lawn.

bustaone
03-24-2012, 10:17 AM
Well, I am glad you got it fixed. I notice you are in MN, where the rumor is that it is COLD. You have been without heat for 5 days. And a furnace tech. would have fixed that in 15 minutes the first day. hmmmmmmmmm!!

Yeah it has been 60-75 degrees lately, the furnace wasn't necessary so I took my time.
And, I learned a fair amount. Pretty happy with the result for a total cost of 55$.

jimbo
03-24-2012, 02:45 PM
Actually, we have been having a heat wave here. It's been 70 all week.

In past years I still might have been shoveling snow right about now, but this weekend I will be mowing the lawn.

WELL... I am blaming alfgore and global warming. THIS is San Diego suburbs last weekend:
http://img.photobucket.com/albums/v512/jimbo6679/DSCN1284-1.jpg