PDA

View Full Version : Condenser fan will not run when set to heat.



cchrrice
05-05-2011, 05:20 PM
My condenser fan recently stopped running, while the fan inside ran constantly with very little heat or none. I replaced the condenser fan and capacitor. The first time I turned it on it seemed to work fine. The next day is was not running again. I switched the unit to cool and it works perfectly. Switch it back to heat and you get the same thing. Nothing going on outside on the unit, but the inside fan runs all the time if you do not turn it off. What is most likely the problem?

cacher_chick
05-05-2011, 06:32 PM
In my experience, the condenser fan will only run when the thermostat is calling for heat (not cooling).
Have you read the trouble code off the LED on the main control board?
There is often a chart explaining the codes posted on the inside of the front panel.

DonL
05-06-2011, 05:51 AM
Depends if it is a heat pump.

DonL

jimbo
05-06-2011, 06:39 AM
Are we talking a heat pump, or electric heat? Does your heating system work correctly and you are just wondering about the fan? Or is the heat not working?

cchrrice
05-07-2011, 06:30 PM
The heat is not working. The blower motor inside runs constantly with no heat. I do get heat when it is set on emergency heat.

DonL
05-08-2011, 06:47 AM
What is the make and model of your heat pump system ?

That would help you to get better answers.

I would check the time delayed change over Relay, And make sure your control programming is correct, for that unit.

DonL