PDA

View Full Version : NO hot water



rkirton
08-09-2010, 03:43 PM
I have a 6 year old house and just recently in my guest bath there is no hot water @ the faucet. Its a Moen single lever (or knob) that turns CCW. Usually all the way to get hot water. Now when you turn the knob all the way to hot the is almost no water coming out. I don't have this problem anywhere else in the house, and the one in that bathroom was working fine until recently. Dpoes anyone have advice on what I should look for or repair or replace. Its a single piece entire tub surround, and I didn't want to open the wall up behind the tub unless it's absolutely necessary. Any advice would be appreciated. I'm a pretty handy guy, used to be a GC, and am still an owner Mgr. for an auto equip. co. I do a ton of elect. and mech. work, but not so much plumbing.
Thanks, Randy

hj
08-09-2010, 05:33 PM
IT is probably a Moentrol or Positemp model with a stuck balancing spool. Positemp you replace the cartridge, Moentrol you replace the spool.

jadnashua
08-10-2010, 11:22 AM
If you take out the offending part and shake, you should be able to hear the spool valve move. While replacing is probably better, you might free it up by giving it a whack after you get it out. No guarantees on when or if that would last!

rkirton
08-10-2010, 12:12 PM
I don't mean to sound naive but how do you remove the cartridge or the spool. Is there a site where I can see this. I have rebuilt kitchen faucets with kits, haven't on a tub set up.
Thanks for all of the help.
Randy

jadnashua
08-10-2010, 02:25 PM
Go to the manufactuer's website and download the installation instructions. It also shows a parts breakdown. Basically, you remove the handle, and the cartridge is underneath. Some have a clip, some a clamp or ring. then you can pull it out. Depending on how old it is and the water, some can be a pain to pull out.