PDA

View Full Version : Toto Gwyneth 604 CEFG toilet doesn't fill with enough water after flush



xab889
04-18-2010, 07:21 PM
Toto Gwyneth 604 CEFG toilet doesn't fill with enough water after flush...

I have no idea why, but after flushing the toilet, the bowl doesn't fill with enough water. If I hold the handle down longer, when I flush, that seems to help a little, at least enough to ensure the toilet does indeed flush properly.

I've tried adjusting the chain, but it doesn't seem to make much difference. Similarly, I've tried turning the plastic screw thing, near the + and - signs, in both directions, and neither seems to help much.

I've tried opening up the back of the toilet and manually flushing via pulling on the chain, and holding it open a bit while it flushes, and when I do that, the toilet bowl does seem to fill with more water.

I've attempted to include 2 pictures (one inside the tank, and one of the bowl without enough water).

Thoughts?

Thank you.

Terry
04-18-2010, 07:59 PM
Take the fill tube, and point it down the overflow tube.
This is what fills the bowl.

Right now, you have it pointed into the tank, so you wind up filling the tank quickly, but you aren't filling the bowl.

http://www.terrylove.com/forums/attachment.php?attachmentid=10446&stc=1&d=1271643358

This is how they come from the factory below.
The water should go down the overflow tube.

http://www.terrylove.com/wc/toto/ms604_inside_tank.jpg

The factory setting has the black rubber tube putting water down the overflow tube.
This is what refills the bowl, after a flush.

xab889
04-18-2010, 08:06 PM
awesome, that actually worked! thank you!