PDA

View Full Version : I have issues!



Challenged in Chicago
12-30-2009, 09:25 PM
Figured the title would cover so many areas!

I have a Culligan Mark 89 - model 3526. I "inherited" it with my house, which I purchased in 2007. A while ago, the water from the softener would continuously run. I turned it off and called a plumber.
Plumber said water is only borderline hard & perhaps can get by without a softener. Decided I did not agree. Called Culligan, but even after two attempts, tech never showed.

I have absolutely no clue about water softeners - other than knowing I want to have one that works!

Is the water running problem a common one? Is it relatively simple/inexpensive to address? Or should I be considering a new unit?

BTW, house was built in 2001. Not exactly sure how old the water softener actually is...sure there is a manufacture date somewhere on the unit?

In advance, thanks for any input or suggestions!:)

Akpsdvan
12-30-2009, 10:36 PM
Figured the title would cover so many areas!

I have a Culligan Mark 89 - model 3526. I "inherited" it with my house, which I purchased in 2007. A while ago, the water from the softener would continuously run. I turned it off and called a plumber.
Plumber said water is only borderline hard & perhaps can get by without a softener. Decided I did not agree. Called Culligan, but even after two attempts, tech never showed.

I have absolutely no clue about water softeners - other than knowing I want to have one that works!

Is the water running problem a common one? Is it relatively simple/inexpensive to address? Or should I be considering a new unit?

BTW, house was built in 2001. Not exactly sure how old the water softener actually is...sure there is a manufacture date somewhere on the unit?

In advance, thanks for any input or suggestions!:)

Photos?
I take in Culligan units from time to time.
If it is dumping water to the drain, there is one part that is more than likely the reason for the season..

On the front there are 2 phillp head screws, take them out, if there is a peace of plastic that falls out , that is it... simple replacement.

But for the 89's, build and used til about the mid to late 90's... culligan will most likely say that they have to replace the unit.. but as I said, I have taken them in and parted them out to keep other ones up and running..:D

Challenged in Chicago
12-31-2009, 02:53 PM
Thanks for the tip!
I removed the two screws, and no plastic piece fell out. I didn't even know that the front cover came off! There are multiple settings to use. The softener has been off/bypassed for at least 3 months now due to the continuous water dumping. Could my settings need to be adjusted?
Looking for any possible way to avoid buying a new softener.
Thank you!

Akpsdvan
12-31-2009, 03:10 PM
Thanks for the tip!
I removed the two screws, and no plastic piece fell out. I didn't even know that the front cover came off! There are multiple settings to use. The softener has been off/bypassed for at least 3 months now due to the continuous water dumping. Could my settings need to be adjusted?
Looking for any possible way to avoid buying a new softener.
Thank you!

If it continues to dump water to the drain, either the main drive motor is out and the piston is left in what ever spot it was in when motor died, or there is some thing holding one of the seals out of place and letting water go to the drain.

While I do not sell the culligans, a good deal of my service work is on them.

Challenged in Chicago
12-31-2009, 03:55 PM
Latest update:
I set the clock, ensured the recharge time was in the middle of the night, stopped the bypass mode, and the water is now running through. How long should that take? Wondering at what point it is determined that the water draining is beyond a normal recharge time, and the motor is an issue....
Thanks again.

OK, water has now been running for 90 minutes. If it is a motor issue or piston problem, is it worth repairing or is it more cost effective to replace?
As always, thanks!

Akpsdvan
12-31-2009, 07:06 PM
Latest update:
I set the clock, ensured the recharge time was in the middle of the night, stopped the bypass mode, and the water is now running through. How long should that take? Wondering at what point it is determined that the water draining is beyond a normal recharge time, and the motor is an issue....
Thanks again.

OK, water has now been running for 90 minutes. If it is a motor issue or piston problem, is it worth repairing or is it more cost effective to replace?
As always, thanks!

Was out on a service call, one last one for the year....:D

If I remember culligan cleaning time, it is about 2 hours start to finish.

So if water is still running and that white plastic egg shaped item on top of that metal sticking out to the left of the timer assembly does not look like it has moved... could be the motor. If it has moved and that small opening in the circle looks to be over the micro switch and water is running then most likely a seal.

Either way it is not that big of a challenge, rebuilt one for a friend of mine in TX a few years back and he changed it out.

If there is a way of posting some small photos of the control, I could look and circle what is getting talked about if you have questions.

Akpsdvan
12-31-2009, 07:58 PM
Here is a pdf that I found and marked up ..

Challenged in Chicago
01-01-2010, 04:01 PM
Thanks so much. Can't tell by the attachment if it is the same set-up that I have, but I am including pics, if it helps....

http://www.terrylove.com/forums/attachment.php?attachmentid=9398&stc=1&d=1262390715http://www.terrylove.com/forums/attachment.php?attachmentid=9399&stc=1&d=1262390715http://www.terrylove.com/forums/attachment.php?attachmentid=9400&stc=1&d=1262390715

According to the water "report card" from my village: hardness is about 20, iron is approx .09, mag is 22.96, sodium is 36. These are village numbers; not sure how much individual houses would vary from that. Maybe I don't even have the right size/kind unit? AGHHHH! :confused:

BTW, please excuse the photo quality; original owners finished the basement and put a wall directly in front of the water softener. Very difficult to get between the softener and the wall (and I am reasonably petite - maybe that is why the plumber said I could get by without a softener - not enough room for him to get in the space!!!). Thanks again.
Happy New Year!

Akpsdvan
01-01-2010, 04:16 PM
The one in the drawing that I posted is the same, save for the control. Yours is the older manaul while the posted drawing is of the computer..

Now if one turns clockwise the strange wheel in the lower left, small moves one should hear a motor run for any where from 2-3 sec to 5-9 sec then stop, turn the wheel some more and the motor will sound again.
Now if the motor runs then great, the next question is does the water going to the drain change in pich? if the water pich does not change then the piston is not moving and is out of the tray under that metal plate that is under that white egg like item.

Challenged in Chicago
01-01-2010, 05:09 PM
Really stupid question, I'm sure, but what does "pich of water" mean?
Thanks for your help and patience! :)

Akpsdvan
01-01-2010, 05:14 PM
Really stupid question, I'm sure, but what does "pich of water" mean?
Thanks for your help and patience! :)
The only stupid one is the one not asked.

Backwash at say 3gpm is going to sound loud or strong, then when in brine draw and rinse it flows at .5gpm and will almost be quite or week.

Challenged in Chicago
01-02-2010, 09:06 PM
Thanks for clearing that up for me!
I would say that the backwash is definitely louder, but even when it gets a bit more quiet, the water is still flowing to the drain.
Again, I really appreciate your help! :)

Akpsdvan
01-02-2010, 10:07 PM
Culligan uses Three parts to the cleaning cycle.
Backwash
Brine Draw-Rinse
Brine Refill/Rapid Rinse
So you should hear strong, then week, then strong again , but in the last time around it should be for about 5 minutes +/- a little(been some time from the last time that I timed it)
From the photos it looks like the unit is in what is called the Service spot, or resting spot for the system.
If that is the case, the unit goes through each step and then goes to home and there is water still going to the drain then there is a leak in one of the seals between the spacers in the seal pack that is around the main piston.

Let me know what you find out.

Challenged in Chicago
01-02-2010, 10:18 PM
If there is a seal leak, how difficult is that to repair?
Thank you!

Akpsdvan
01-02-2010, 10:48 PM
For you or for me?

If you are good with doing things like this, then it should not be much of a challenge.

Remove some tubing, a few screws, lift off the valve... then get the cage out replace with new one, and put it all back together.

Challenged in Chicago
01-03-2010, 09:21 AM
You make it sound so easy....which means that, of course, it is not! Need to figure out (based on your helpful descriptions) whether or not there is a seal leak or...
I will let you know.
Thanks again for taking the time; I appreciate it.

Akpsdvan
01-03-2010, 10:22 AM
If the White Cam on top is turning that means the drive motor is working, if it is keeping time, then the timer motor is working.
If it does the four stops while in a cycle and goes to home, and there is still water running to the drain, then most likely a seal is out of place, now one could cycle the unit a number of times and that might re-set the seal that is out of place if not then the seal cage will need to be replaced.

For me it is easy, been working on different systems for 20 years now.. that is the main reason, repeat repeat...

Challenged in Chicago
01-31-2010, 10:25 PM
Using your helpful advice and a bit of experimenting, determined that 4 of the seals were pretty much shot. Replaced them with new ones, reassembled everything, good to go.
Thanks so much. My husband (and budget) thank you, as well. So much cheaper than a new unit or a service call! Thanks again!:D

Akpsdvan
01-31-2010, 11:20 PM
Glad to be of help... bringing back units that can be Fixed is always better for the land fill and the bank account ... while some times replacement is needed, it should be the last item on the list.

Injoy the now working softener.:D:cool: