PDA

View Full Version : Culligan Mark 812 stuck in regeneration



Joleene777
11-28-2009, 07:38 AM
I have a Culligan Mark 812 which seems to get stuck in regeneration as the water flows out for hours if I am not home to watch it. I have to turn off the softner to stop it. Is this an easy fix or should I consider a new softener. I have a well, not city water.

Gary Slusser
11-28-2009, 11:15 AM
I have a Culligan Mark 812 which seems to get stuck in regeneration as the water flows out for hours if I am not home to watch it. I have to turn off the softener to stop it. Is this an easy fix or should I consider a new softener. I have a well, not city water.
It should only be regenerating at like 2 AM, so set the time of day correctly.

And a regeneration can last up to 3 hrs until the vlave is back in the Service position but, water doesn't run for all that time. So maybe there isn't anything wrong.

When you say you turn off the softener to stop it, do you mean you put the by pass valve in the bypass position the water stops running (it's supposed to)?

If so, and when you put the bypass back in the Service position, and the water has stopped running, then that means you interrupted a regeneration before it was finished. And nothing is wrong but the time of day is allowing it to regenerate at a time other than 2 AM.

So describe what you actually do and in specific order.

BTW, you won't find this stuff in any manual.

Akpsdvan
01-03-2010, 04:29 PM
Has this been taken care of ? or is it still on the books?

Gary Slusser
01-03-2010, 09:10 PM
It's over a month old and no reply. That's how many threads end, no feedback.

Akpsdvan
01-03-2010, 10:17 PM
With any unit there are only a hand full of items that can go wrong, but then again for those of us who do this kind of thing on a daily bases... what is it doing and have it fixed with in an hour if not less...