PDA

View Full Version : Moen Single Handle Shower/Tub valve problem



short.circuit
04-13-2009, 11:42 PM
I installed this valve on a friends tub/shower in her basement.

http://www.moen.com/shared/pdf/82910pt.pdf

when we turn the hot water on, it comes out the spout just fine.
if we turn some cold on with it, some water comes out of the shower.
should we bug moen, about getting a replacement cartridge? or would that help?
thanks in advance for any advice...

here's a pic of the install...

Redwood
04-14-2009, 05:00 AM
No because it was piped incorrectly.
Read carefully the instructions and you will see that you cannot run PEX to the tub spout.
The slightly smaller size ID of the PEX creates just enough back pressure to cause water to rise up to the showerhead...

Only copper or IPS pipe may be used here.

jimbo
04-14-2009, 07:31 PM
Apparently you missed the step in the installation instructions where it said to use ONLY copper pipe, NOT pex or cpvc, for the spout drop.

short.circuit
04-15-2009, 11:39 PM
fortunately it was a fiberglass, shower/tub surround. was able to remove the 1/2" male & dropear 90. i'm wondering if the pex pipe would work ok with sharkbite fittings. pex fittings look more restrictive. i was tempted, but went with copper & it works fine now. way more flow/pressure.
lesson learned... thx again

jadnashua
04-16-2009, 06:03 AM
You'd have had the same problem with PEX...the ID is smaller than copper.

hj
04-16-2009, 06:46 AM
HOW you connected the PEX would not have made any difference. The problem was the PEX itself.