PDA

View Full Version : White-Rogers Thermostat to Hunter 44660



raltexas
12-07-2008, 08:30 AM
I changed out thermostats yesterday. The Hunter manual told me to label each wire with labels provided. Trouble was the labels provided did not correspond with White-Rogers 1F89-211. The White-Rogers wiring C [24 volt common] brown wire, L [system monitor] nothing, W2 [auxiliary heat relay] white wire, E [emergency heat relay] orange wire, W2 and E also had red jumper connecting the two, R[24V Hot] red wire, G [blower/fan] green wire,
O/B [reversing valve] blue wire, Y [compressor relay] yellow wire.
The Hunter thermostat is labeled Y1, RH, RC1, Y/O, W/B, G. I understand the brown wire is not needed since the Hunter has batteries. The way I hooked it up was G [fan relay] green wire, RC [cool 24 volt supply] red wire, R1 [did not have a label but was jumpered to RC I think internally], Rh [heat 24V Supply] white wire, Y/O [cool contractor] yellow wire, W/B [heat relay or Valve] blue wire, Y1 [ did not have anything].
The unit came on when my programing was done but I never had warm air, I switched out the blue wire for the orange wire but I still did not have warm air. I ended up just powering the system off and going to bed. This morning I am using a space heater. I need help please?

jimbo
12-07-2008, 09:06 AM
This is probably due to an incorrect set . Check the old white rogers. It had an O/B switch, described here:


O/B TERMINAL SWITCH SELECTION

The O/B switch on this thermostat is factory set to the O
position. This will accommodate the majority of heat pump
applications, which require the changeover relay to be energized
in COOL. If the thermostat you are replacing or the heat
pump being installed with this thermostat requires a B terminal,
to energize the changeover relay in HEAT, the O/B switch
must be moved to the B position.


You need to check to see if you were energizing the reversing valve in COOL or in HEAT (( what brand is your heat pump??). Then you need to wire and/or program the new thermostat accordingly.

raltexas
12-07-2008, 10:31 AM
This is probably due to an incorrect set . Check the old white rogers. It had an O/B switch, described here:


O/B TERMINAL SWITCH SELECTION

The O/B switch on this thermostat is factory set to the O
position. This will accommodate the majority of heat pump
applications, which require the changeover relay to be energized
in COOL. If the thermostat you are replacing or the heat
pump being installed with this thermostat requires a B terminal,
to energize the changeover relay in HEAT, the O/B switch
must be moved to the B position.


You need to check to see if you were energizing the reversing valve in COOL or in HEAT (( what brand is your heat pump??). Then you need to wire and/or program the new thermostat accordingly.


My heat pump is a Rheem Classic.

jadnashua
12-07-2008, 12:43 PM
Thermostat is a smart switch. It typically connects the common wire to either the one required for heating or cooling. WIthout the common wire hooked up, you can't activate anything in the hvac system since that is the source of power for the relay (or electronic) controls. The batteries in the thermostat keep the clock running and any memory for programming, they don't power the relay in the hvac system...they just enable the switch to run. The controls in the hvac system are normally 24vac, and your batteries aren't going to produce that.

Now, I could be wrong...but if you try reading the instructions again with this in mind, you'll either prove me right, or find out I'm all wet.

jimbo
12-07-2008, 07:51 PM
Rheem energizes the reversing valve for heat, which is opposite of what many brands do. Your symptoms are classic........works OK for cooling but will not heat. Check your wires and your set-up program. On the old stat...the O/B switch was probably set on B.