PDA

View Full Version : No Hot Water in Shower



See-Ray
12-13-2007, 05:01 AM
I have a single knob American Standard shower valve.
There is no hot water.

Last time I had this problem (that was about a year ago -- this particlar shower doesn't get used much), I'm pretty sure the plumber removed the slotted brass nut-like object to the right of the mixing valve and lubricated it (or something inside it). Looked pretty easy if you know what you're doing!

I removed the slotted brass nut and found it is actually the top of a stem that is perhaps 2 inches long and contains a series of holes or slots, separated by O-rings. Looks like there is another cylinder-like object inside the stem that may need to be removed and lubricated. But, if that is the case (and I'm not at all sure I'm on the right track), I'm unable to remove the cylinder. Help!

Cass
12-13-2007, 05:10 AM
You are on the right track.

If you shake the whole assembly the part in side should slide back and fourth smoothly if it doesn't try soaking it in vinegar for an hour or so and shaking it back and forth from time to time. once it moves smoothly just by tipping it from side to side it should work. Or you can go to a supply house in your area that carrys AS and get a new one and install it.

If need be you can try rapping the brass slotted end then tapping the other end to get it moving back and forth.

Replacing it may be the easy route since it has already had this problem B 4

See-Ray
12-13-2007, 12:57 PM
Thanks, Cass. Replacement seems like a good idea. I may have to obtain the part over the Internet if I'm unable to find it locally. Can you tell me what it is called and, perhaps, where I can find the part number?

See-Ray

Cass
12-13-2007, 01:13 PM
A pressure balancing spool.

See-Ray
12-14-2007, 02:41 PM
For the benefit of anyone that has this problem in the future, here is the replacement part:

http://www.imp-prod.com/item.asp?id=12666&cat=5