PDA

View Full Version : Breaker keeps tripping



Ryan1978
10-22-2007, 04:04 PM
Hello all,

Long time reader, first time poster.

Here's my situation. I have a branch 20A circuit coming to junction box "A" from the breaker panel. When the breaker is switched on, everything is ok. When I wire nut the hot and neutral wires from box "A" to the leg going to box "B," I flip the breaker and it stays on. The exposed wires at box "B" are hot.

Now, as soon as I attached the wires at "B" to the receptacle and flip the breaker, it trips. On the chance that I had a bad outlet, I swapped it with a new one and it happened again. What in the world is going on???

Thanks a lot for your help!

frenchie
10-22-2007, 04:15 PM
The exposed wires at box "B" are hot.

It's a dumb question, but... both of them?

480sparky
10-22-2007, 04:17 PM
How are you attaching the wires to the receptacle?

Black to brass, white to silver, and green/bare to green screw?

Are you installing the recep back into the box? Is the box metal?

frenchelectrican
10-22-2007, 04:27 PM
i am more leaning to pitched wire[s] in the box when the repecale is pushed back in it will trip the breaker as the OP stated that he left the wires open on the "B" box it was fine but after he installed the repetcale and push it back in somewhere a short do happend there.

few case senicearo's

nicked wire insluation
one of the device screw is touching the wire
ground wire touching hot wire in back of the box



those items you have to check very carefully for any nicks , pitched wires and the way the wires fold in the box after you installed the device in there
once you see it then reloacated the wires a little to prevent anymore concat there

Merci, Marc

Ryan1978
10-22-2007, 04:38 PM
Well, obviously just the black is hot:D

Sparky, I've done all that you said. The box is plastic, but I didn't reinstall the outlet anyway.

To show that I'm not crazy (I'm trying to convince myself at this point), I've attached a picture showing the wires at box "b." Sorry for the poor quality, but you should be able to make out the black and white wires as well as the light on the tester. As soon as these are connected to the receptacle, the breaker trips.

480sparky
10-22-2007, 04:44 PM
Is that another set of wires I see attached to the receptacle? If that's the recep you're putting the wires onto, you've got a short somewhere else down the line.

Ryan1978
10-22-2007, 05:07 PM
All I can say is I'm quite embarrassed:o

Those wires did go downstream to another outlet I installed at the other end of the island. Of course, there's only one cable in that box so I couldn't have possibly screwed up anything there...right? Apparently I was working past my bedtime on that one and wired both the black and white to the brass terminals.

Thanks for your help everyone.

snafflekid
10-22-2007, 08:13 PM
Is that the glow from the wires overheating? :p