PDA

View Full Version : Williamson Natural Gas Furnace Problem



Ted1
10-11-2007, 06:48 PM
We have a 17 year old Williamson natural gas furnace that once again is not wanting to work. Every year we have to have a service man come for one problem or the other. However, now that service company is no longer in buisness and I was hoping someone here could help. We have replaced the motor at least 3 times, last year was the last time. The furnace , an electronic ignition, requires no active pilot light. The motor in the past seems to not be able to turn. When I attempt to turn the belt and fan below the motor, they will not turn. The house is over 100 years old and is a partial cut stone basement that is generally wet/damp all year. Anyone have any ideas as to the cause of this or how to fix the problem. The furnace will fire , start burning gas, but when it comes time for the fan motor to come on it shuts off. Any ideas or help appreciated. Thanks

jadnashua
10-11-2007, 07:02 PM
The bearings may be frozen...a little oil (assuming it has oil cups) once or twice a season may keep it from siezing next time. If you can get it free, it might work. Does the motor humm? If it was frozen and there is no thermal protection, it may be shot, too (overheated). The furnace is probably shutting down because of one of two things...with no fan, the high temp overload is tripping it, or convection is allowing enough heat to cause the thermostat to shut it off. Excessive heat on the heat exchanger can create other problems. Damp places will mess with metals and controls