PDA

View Full Version : Sprinkler valve diaphragm might be bad



jlavella
08-13-2007, 01:57 PM
I have an older HyrdroRain residential sprinkler valve which has failed.
The valve controls city water to an indexing valve. I'm not sure of the valve
model number since HydroRain doesn't show but only one on their website. My valve is the original in the house since about 1975. Water pressure is fine. The timer is fine.

I first noticed no water from the indexing valve to any zones. I checked
the indexing valve, it's working fine (not sticking). I disconnected the indexing valve from the control valve (so I could watch the water as it exited the valve) and manually tripped the timer. The solenoid actuates and
water comes out of the valve but not under good pressure. While the solenoid was actuated, I turned the manual bleed screw open. The water pressure and flow out of the valve increased but water also started shooting out of the bleed screw hole. The more I opened the bleed, the higher the water pressure out of the valve and out of the bleed screw hole.

I turned the timer to OFF. The solenoid closed. I opened only the bleed screw. Water came out of the valve but not under good pressure. Water also shot out of the bleed screw hole. I screwed the bleed screw back in.

To check one last thing, I started unscrewing the solenoid to check for dirt under the plunger but water immediately started coming out of the little hole (on the side) under the solenoid. Is this supposed to happen?

Has the diaphram failed? The system ran fine last Saturday. This Saturday is when I first noticed the problem.

Wet_Boots
08-14-2007, 06:02 AM
It might be cheaper to just replace the entire valve.