PDA

View Full Version : Sprinkler valve noise



ddenney
08-08-2007, 10:31 AM
I had a sprinkler system installed fall of 06. Worked great for the rest of the season. When I turned the system on this spring nothing but problems.
A little history about the system. It was installed by a reputable installer. The back flow(Febco 850) was installed outside in the ground in a sprinkler box. I was told by numerous people it should be in the house due to possible freezing. Over the winter I relocated the backflow inside the house where the water comes into the house from the city main. I also replumbed the sprinkler line feed that had been plumbed in after my house pressure regulator because of to little pressure for my sprinklers. Now my sprinklers are fed from the main line with no prv. The sprinkler valves when coming on are very noisy. Like a loud bang. The do not do it all the time nor do all the valves do it every time. By removing the back flow completely I was able to stop the problem. I know I need a back flow so I put it back outside in the original location thinking I would have no problem. The system worked fine for about a day once again very loud banging noise when the valves come on. City pressure was about 110 coming into the house. Which is about normal for my house. I did not notice the current problem until I noticed a drop in pressure to about 50-60 psi. I do not know why the drop in pressure from the city but my neighbors are the same way.

I have tried putting a prv on the sprinkler side with no help. Can anyone shed any light on my situation. I would greatly appreciate it

Verdeboy
08-08-2007, 10:50 AM
It would help to know exactly where this loud bang is originating from.

ddenney
08-08-2007, 11:30 AM
The noise seems to be coming from the basement pipes.

dave

Wet_Boots
08-08-2007, 03:31 PM
Make certain all your plumbing is firmly anchored. Reduce the flow in the zones that are responsible for banging.

ddenney
08-08-2007, 06:41 PM
Just a little update.

Street pressure was back to normal today. Ran the entire system and it ran normal. It is now about 8:35 Pm the street pressure is back to 50-60 psi which is exactly where is was this morning when it made the loud noises. I again ran the system and it ran perfect.

The only thing I did different was earlier in the evening I operated each valve by opening the bleeder valves. Does it matter how tight the bleeder valves are as long as they are not leaking water?

Something else I did when the pressure was normal was put a pressure guage on the outlet side of the backflow. The inlet pressure was about 110 psi and when the valves would switch the outlet pressure would spike over 180psi however the banging noise was not heard.

Dave

Mr_Pike
08-09-2007, 08:59 AM
Water Velocity might be more related to your problem, than the PSI number.

We have high pressure here in our town as well, around 100 PSI. The normal "Safe" gallons per minute running through 1" pipe is around 15-18 gallons per minute. You can move much more than that through 1" at an unsafe velocity (feet per second) What happens, is you have all this water travelling through the pipes at a high rate of speed tward that valve, and when it snaps closed, it is like you running full speed into a wall. You would bounce off. Hence the water hammer noise.

You need to figure out why this is happening, are you over stretching the safe carrying capacity of the pipe by having too many heads per zone, or too large of nozzles on a reasonable number of heads. Does the water hammer occur on every zone or one in particular? If you add up the total GPM of all the nozzles on a zone, and you get to more than 18 and your pipe is 1", you found your source.

The remedies for this can be using what is called a soft close valve, that sort of half closes first, and finishes closing once the water has slowed down a bit. You can also install a water hammer arrestor to absorb this bounce back kinda like one of those big pillows a stunt man falls into.

The other major change in the system, is that you removed the PRV. You might want to install a separate PRV for the sprinkler system only, and turn it up to where the sprinklers operate correctly, but you do not get the water hammer.