PDA

View Full Version : HELP! Wierd things are happening



shakedown
04-24-2007, 05:48 PM
Ok, so I thought my AVB was bad, and put off the lawn for a week or so until I got settled from the move. Well, today I was digging in the yard and found my valve buried about a foot underground next to the AVB. I cleaned out some dirt and saw what appeared to be wires. I moved them aside and turned a small screw like knob. It started spraying water into the box. I could hear the pipes of the AVB starting to gurgle a bit. I ran to the front of the house and the heads that normally just spit/dribble water were fully operational. My system now appears to be functional, but only when water is spraying from that valve into that box. Does anyone know what this could mean? As a matter of fact, I put the system into a test mode, and if that valve is spraying water, it won’t switch zones. Could someone point me in the right direction?
- Confused

Gary Swart
04-24-2007, 06:42 PM
I'll take a stab at this. It sounds to me like you have Rainbird valves. These valves can be operated manually by opening that screw. As you have noted, when you do that, water comes out of the area where the screw is. Screw those knobs down. The system should operate from the control box is all wires are connected and the control box is plugged in to a live outlet.

shakedown
04-24-2007, 06:47 PM
Well, if i remove the screw completeley, yes water comes out, however, if i just open it slightly, water is discharged from the side of the valve. Am I correct to assume this is a purge? If I tighten the knob/screw and the water stops flowing, I am left with the same problem as before. Very little water flow from any of the zones/heads.

shakedown
04-26-2007, 05:22 PM
anyone else?