PDA

View Full Version : new boiler



Jeff lange
03-06-2007, 09:03 AM
I have a new gas hot water boiler and its not working right. The aquastat is set for 190deg but the boiler gauge is reading 125deg and cycles off. Could the calibration be off?

coz
03-06-2007, 04:10 PM
yes, aquastats are not perfect.. usually I go by the gauge on the boiler

jadnashua
03-06-2007, 05:53 PM
When I had my boiler installed, the plumber was talking about a problem he had on another. The aquastat (this was for the indirect) was slightly dislodged, and in this case just kept heating the water since it didn't register the heat properly. This may be a shot in the dark, but make sure the aquastat is both seated properly and the leads are properly attached. Most aquastats can be checked with an ohmmeter. The resistance is likely in the manual for a specific temperature - it may be a graph.

Jeff lange
03-06-2007, 08:38 PM
Turns out the plumber had the pump going the wrong way. The manual called for it to pump the return into the boiler and he had it reverse. Turned the pump around and all is well.

jadnashua
03-07-2007, 01:42 PM
It's handy to have temperature gauges on both the supply and return...it would have been obvious then.

zimmee66
03-13-2007, 08:37 PM
I know this opinion wasn't requested, but...

I'd keep a eye on that system for other problems...pumps are clearly marked for flow direction, and having it reversed should have been an incredibly obvious problem--without looking at the manual.

I know there are radiation piping schemes where you might reverse flow on a boiler, but they aren't too common.

I guess what I'm saying is to me that was not a mistake a pro who genuinely understands hot-water/hydronic heat should make.

Keep an eye out for continued performance/condensation/consumption/comfort issues...

I'm not a pro, but I've sheperded over a dozen boiler replacements in buildings I caretake and learned some hard real-world lessons over the years.